dbt Cloud showing "Server Error (500)" after signup
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 13:50 EST
Monitoring
A fix has been implemented and the signup flow is now working normally. We're continuing to monitor the signup flow.
Posted Jan 08, 2021 - 13:08 EST
Investigating
After signing up for a new dbt Cloud account, you may see a "Server Error (500)" message. Our engineering team is investigating the issue.

If you've signed up, check your email inbox for a verification email. You should still be able to log into the newly created account by following the instructions there.

We'll provide updates as we have them.
Posted Jan 08, 2021 - 12:54 EST
This incident affected: North America (N. Virginia) (Web Application).