Jobs failing when running `dbt deps`
Incident Report for dbt Cloud
Resolved
We are observing that IDE and Jobs are operating normally.
Posted Oct 05, 2021 - 11:03 EDT
Update
This issue is revised to include disrupted IDE operations in addition to Job execution in dbt Cloud.
Posted Oct 05, 2021 - 10:35 EDT
Identified
We are monitoring an issue with running `dbt deps` that is causing jobs to sporadically fail to run successfully. This appears to be connected to an ongoing Github issue that we are currently monitoring.
Posted Oct 05, 2021 - 10:28 EDT