GitLab outage impacting job runs and IDE operations
Incident Report for dbt Cloud
Resolved
GitLab has identified and fixed their services that may have impacted the availability/performance of job runs and the IDE within dbt Cloud.
Posted Jul 07, 2023 - 15:36 EDT
Monitoring
GitLab is currently experiencing performance issues which may impact job runs and IDE operations in dbt Cloud - https://status.gitlab.com/pages/incident/5b36dc6502d06804c08349f7/64a83eb2b0a484053ca79b8e. We’re monitoring this closely and will keep you updated.
Posted Jul 07, 2023 - 12:55 EDT
This incident affected: Australia (Sydney) (Web Application, IDE), North America (N. Virginia) (IDE, Scheduled Jobs), and Europe (Frankfurt) (IDE, Scheduled Jobs).