Identified
Incident Report for dbt Cloud
Resolved
We have applied the fix and users should no longer see an"unknown error" banner when setting up new Projects.
Posted Aug 15, 2023 - 11:40 EDT
Identified
We have identified an issue with Project Setup, where connecting to Git displays an unknown error. A fix is being implemented, and we will provide an update shortly. Thanks for your patience.
Posted Aug 15, 2023 - 10:30 EDT