Slow IDE sessions
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted May 09, 2024 - 15:38 EDT
Monitoring
The underlying issue has been addressed. We're continuing to monitor this to ensure the IDE is working as expected.
Posted May 08, 2024 - 17:14 EDT
Identified
Customers hosted on https://cloud.getdbt.com/ may be experiencing slowness in the IDE. Engineering has identified this issue; we'll be rolling out a fix shortly. If you see this issue, feel free to submit a support ticket.
Posted May 08, 2024 - 14:57 EDT
This incident affected: North America (N. Virginia) (IDE).