GitHub incident is impacting the dbt deps command
Incident Report for dbt Cloud
Resolved
Between 8:28PM and 9:05PM Eastern (1:28AM and 2:05AM UTC) a GitHub incident caused the dbt deps command to repeatedly fail for a small number of scheduled jobs in dbt Cloud. Most jobs were unaffected as the existing retry mechanisms in dbt Cloud successfully mitigated the issue but a small number of jobs (

If a job during this time failed in the dbt deps step, please try re-executing the job and reach out to Support via chat or at support@getdbt.com if you are unsure whether your job's failure was due to this incident.
Posted Jan 18, 2023 - 21:43 EST
Investigating
There is an active GitHub incident that is impacting scheduled jobs and is causing failures in the dbt deps step of the job. This issue may also impact the use of the dbt deps command in the IDE.

We are monitoring this incident (which is also being tracked at githubstatus.com) and will update this status page once we observe jobs are no longer affected.
Posted Jan 18, 2023 - 21:05 EST
This incident affected: North America (N. Virginia) (IDE, Scheduled Jobs), Europe (Frankfurt) (IDE, Scheduled Jobs), and External Dependencies (GitHub Git Operations).