Some users unable to use the dbt Cloud IDE
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 19:07 EDT
Monitoring
We identified the root cause of the problem and restarted the affected development environments. Some users may have a saved, but uncommitted corruption of their dbt_project.yml file. Please contact Support for assistance in recovering from this state.
Posted Jun 01, 2022 - 13:15 EDT
Investigating
We have identified an issue preventing a subset of users from using the IDE and are rolling back a recent change to confirm it fixes the problem.
Posted Jun 01, 2022 - 10:58 EDT
This incident affected: North America (N. Virginia) (IDE).