dbt Cloud UI redirecting to Complete Project Setup flow
Incident Report for dbt Cloud
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 01:20 EST
Update
During the incident, Account Owners or Account Admins that attempted to complete the project setup flow may have inadvertently modified their connection configuration such as the hostname or credentials in an attempt to resolve the issue. These settings, if incorrectly configured, may cause jobs to fail or IDE sessions to fail to launch.

If you see any issues with jobs or IDE sessions failing due to invalid credentials or incorrect hostnames, please double-check that the connection configurations on the project level under Account Settings and at the Environment level under the Deploy menu are correct.

Please reach out to Support via chat or by emailing support@getdbt.com if you need additional assistance.
Posted Jan 19, 2023 - 03:30 EST
Monitoring
A fix for this issue has rolled out and we are monitoring for any reoccurrence of the issue within a small subset of accounts with still-running jobs that started between 11:04 PM and 12:32 AM Eastern (4:04 and 5:32 UTC).

If you continue to be redirected to the "Complete Project Setup" screen in dbt Cloud please contact Support via chat or email at support@getdbt.com.
Posted Jan 19, 2023 - 02:30 EST
Update
A fix to the recent change that was incorrectly re-routing parts of the dbt Cloud UI to the Complete Project Setup flow has rolled out. Most accounts should be able to successfully use the dbt Cloud application and IDE.

We working on addressing a small remaining subset of accounts with still-running jobs that launched while the change was live as these jobs can re-introduce the issue.

We will provide a status update on the progress of the rollout at 60 minute intervals until this issue is resolved.
Posted Jan 19, 2023 - 01:43 EST
Update
A fix to the recent change that was incorrectly re-routing parts of the dbt Cloud UI to the Complete Project Setup flow has rolled out and we have cleaned up IDE sessions that would reintroduce the problem when accessed.

We continue to investigate a recurring issue for a small remaining subset of accounts with jobs that launched while the change was live. We will provide a status update on the progress of the rollout at 15 minute intervals until this issue is resolved.
Posted Jan 19, 2023 - 01:20 EST
Update
A fix to the recent change that is incorrectly re-routing parts of the dbt Cloud UI to the Complete Project Setup flow has rolled out and we have cleaned up IDE sessions that would reintroduce the problem when accessed.

We are now investigating a recurring issue for a subset of accounts with jobs that launched while the change was live. We will provide a status update on the progress of the rollout at 15 minute intervals until this issue is resolved.
Posted Jan 19, 2023 - 00:58 EST
Update
A fix to the recent change that is incorrectly re-routing parts of the dbt Cloud UI to the Complete Project Setup flow has rolled out and we are working on cleaning up IDE sessions that may reintroduce the problem when accessed. We will provide a status update on the progress of the rollout at 15 minute intervals until this issue is resolved.
Posted Jan 19, 2023 - 00:36 EST
Update
A fix to the recent change that is incorrectly re-routing parts of the dbt Cloud UI to the Complete Project Setup flow is in the process of rolling out. We will provide a status update on the progress of the rollout at 15 minute intervals until this issue is resolved.
Posted Jan 19, 2023 - 00:20 EST
Identified
A recent change is incorrectly re-routing parts of the dbt Cloud UI to the Complete Project Setup flow resulting in an inability to use the dbt Cloud app. Our team is actively working on reverting the changes.
Posted Jan 18, 2023 - 23:40 EST
This incident affected: North America (N. Virginia) (Web Application, IDE) and Europe (Frankfurt) (Web Application, IDE).