Explorer data not updated after switching projects
Incident Report for dbt Cloud
Resolved
A fix has been rolled out for this. If you see more discrepancies with Explorer metadata after switching dbt Cloud accounts, please reach out to customer support.
Posted Feb 28, 2024 - 16:01 EST
Investigating
We’ve identified a bug causing Explorer metadata to not be updated after switching projects in certain accounts. We’re actively isolating the root cause and will provide an update as soon as possible.
Posted Feb 28, 2024 - 14:17 EST