Elevated errors rates
Incident Report for dbt Cloud
Resolved
This incident has been resolved as of today at 11:30 EDT.
Posted Apr 14, 2021 - 13:25 EDT
Monitoring
We are continuing to monitor the BitBucket status page and issue related to Git operations over SSH.
Posted Apr 14, 2021 - 10:25 EDT
Update
We are continuing to investigate this issue. We believe this issue is related to ongoing impact specific to BitBucket Git operations over SSH. BitBucket status page here: https://bitbucket.status.atlassian.com/
Posted Apr 14, 2021 - 10:23 EDT
Investigating
We are seeing errors related to Git provider authorization. We are currently investigating this issue.
Posted Apr 14, 2021 - 10:11 EDT
This incident affected: North America (N. Virginia) (Web Application).