Some runs are failing to clone Git repositories
Incident Report for dbt Cloud
Resolved
Runs with custom branches or Git SHAs are no longer experiencing issues while cloning Git repositories.
Posted Aug 16, 2022 - 16:17 EDT
Monitoring
We have successfully rolled back to a stable state. We are observing runs with custom branches and Git SHAs succeeding, and are continuing to monitor.
Posted Aug 16, 2022 - 15:08 EDT
Identified
We have noticed that some runs are failing to clone Git repositories and are therefore failing. We have identified the issue and are in the process of rolling back to a stable state. This is affecting environments with custom Git branches configured.
Posted Aug 16, 2022 - 14:40 EDT
This incident affected: North America (N. Virginia) (Scheduled Jobs).