Metadata is not generated for runs using dbt 1.2
Incident Report for dbt Cloud
Resolved
We have addressed the underlying issue and metadata should now be ingested for runs on dbt 1.2 going forward.
Posted Aug 02, 2022 - 12:42 EDT
Identified
We have identified an issue that is preventing the ingest of metadata for dbt Cloud runs using dbt 1.2. This will cause Model Timing tab to report "There is no model timing data available for this run" and will also cause queries to the metadata API to fail. At this time, we recommend reverting jobs and environments to v1.1 (latest) to work around this issue.

We will update this status as soon as a fix is released.
Posted Jul 31, 2022 - 20:27 EDT
This incident affected: North America (N. Virginia) (Metadata API, Metadata Ingestion).