Elevated Error Rate
Incident Report for dbt Cloud
Resolved
This incident was opened in error by an automated system.
Posted Apr 25, 2022 - 20:25 EDT
Investigating
We're experiencing an elevated error rate and are currently looking into the issue.
Posted Apr 25, 2022 - 19:54 EDT